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NPPD Detail Display Release Notes

Overview

	Introduction
	These Release Notes are for Patch RMPR*3*71.  This patch provides Prosthetics GUI (graphical user interface) windows for the NPPD Detail Display feature.  

The Prosthetics users will be able to do the following with this patch:

· Search for data and display data by a range of dates.

· Sort and rearrange the view; display data in a custom view.

· Print the display.

· Convert the display into a Microsoft Excel file (for more complex sorting capabilities).


	Data displayed
	The data that is displayed on this window includes the following:

· Site

· Date (Suspense entry date)

· Type of transaction (I=Initial/New and X=Repair)

· Form type (Stock Issue, Purchase Card, 2237, Other)

· Patient name

· Social Security Number

· IEN

· Brief description

· HCPCS code and description

· NPPD code

· Initiator name

· Suspense Initial Action date

· Cost

· Quantity

· VA or Commercial

· Vendor name

· Grouper number (from AMIS)


Connect to the System

	Connect to another system…
	Double click the NPPD icon on your desktop to connect.  The Connect To dialog box displays as shown below.

Workstations are typically configured to sign on to a single server system.  However, if your workstation is configured to sign on to more than one server (for example, production and test systems), you will see the Server Connect To dialog box whenever you try to establish a connection.  


	Steps for the Default system
	To sign on to the default system (the one displayed in the Connect To dialog box, press the <Enter> key (on your keyboard) or click the OK button.


	Connect To dialog box
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	Steps for a different system
	To choose a different system, follow these steps:


	Step
	Action

	1
	Click the drop-down arrow in the Connect To dialog box to display the list of systems.  

	2
	In that list, click the connection you need.  

	3
	Then click OK or press <Enter> to sign on to that system.


	Cancel Button
	You can click the Cancel button to exit the Connect To dialog box.  

Shortcut:  Press the <Alt> key + <C> key to cancel.


	Help Button
	The Help button displays online help regarding the dialog box that is currently displayed.  You can also press the <F1> key to display online help.


Sign-On to VISTA

	Introduction
	The VISTA Sign-on window is the main sign-on window for all VISTA GUI applications.  It displays the current system introductory messages, and lets you sign on to the system.


	VISTA Sign-on
	To sign on to the VISTA system, follow these steps:


	Step
	Action

	1
	In the Access Code box, enter your access code.

	2
	Press the <Tab> key to switch to the Verify Code box.

	3
	In the Verify Code box, enter your verify code.

	4
	Press <Enter> or click OK to sign on.


	VISTA Sign-on window
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	Time-saving Tip
	Alternatively, in the access code box you can enter your access code, a semicolon, and your verify code all at once.  Then press <Enter> or click OK to sign on.


	VISTA SignOn Menu
	Once you have accessed the NPPD Detail Display window, you can also sign-on to VISTA by clicking the VISTA SignOn Menu (in case you were logged off).


Continued on next page

Sign-On Properties (Optional)

	Sign-on Properties
	From the Sign-on window, you can also set Sign-on Properties as shown below.

Recommendation:  Do not change the settings.  Use this option only if necessary.


	Steps
	To set sign-on properties, follow these steps:


	Step
	Action

	1
	From the VISTA Sign-on window, click the [image: image4.png]8 VISTA Sign-on
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 icon at the top left corner (to the left of the window title name).

	2
	From the VISTA Sign-on window menu, choose the Properties option.  

[image: image5.png][

Pzt k IRMFO Development environment.
Move

See

Hiiize

Maxinize

X Close Al
Propertis,

\/_ Access Code: [
_(A Verify Code: [ % Cancel

[Server 1SC4A1 Volume: DEV [UCE DEV [Port _NLAD:

00 | (REEL H WL M uasem





	3
	Set any individual properties you want to change on the Sign-on Properties dialog box, and click OK to save those changes.

	4
	To return the properties to their default values, click Defaults and then click OK to save that change.


	Sign-on Properties window
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	Note
	Sign-on properties that you save will be used for subsequent sign-ons using this workstation.


Continued on next page

Sign-On Properties (Optional), Continued

	Window Position
	Below are the window positions as they appear on your desktop.


	Part
	Function

	Center (default)
	The window will always appear in the center of the screen.

	Current
	The current position of the window will be saved and used in the future.

	Remember
	Each time the window is used and closed, it will record it's position and open in that same place the next time it is used.


	Window Size
	Below are the window sizes as they appear on your desktop.


	Part
	Function

	Normal (default)
	The size of the window as it was designed. Typically, this is 500 pixels wide by 300 pixels high.

	Current
	The current size of the window will be saved and used in the future.

	Remember
	Each time the window is used and closed, it will record its size and open with the same size the next time it is used.


	Color and Font
	Below are the text background colors and fonts.


	Part
	Function

	Background Color
	You can set the background color to Cream or White.

	Font
	You can choose any font on your system to use for the Introductory Text.


Continued on next page

Enter a Date Range

	Date/Calendars
	After you have successfully signed on to VISTA, and the NPPD Detail Display window appears, you must select the date range that you want to view.  

Enter a Beginning Date and an Ending Date by clicking on the drop down list boxes next to the respective fields.  A calendar displays as shown below. 

You can also click the File Menu and the Select Beginning Date or Select Ending Date option.
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Shortcut:  Press the <Alt> key + <B> key for the Beginning Date and the <Alt> key + <E> key for the Ending Date to display the respective calendars.


	Calendar for date range selection
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Continued on next page

Enter a Date Range, Continued]

	Selecting a date range
	The calendars display with the current date circled in red shown at the bottom of the calendar.  You can accept the current date by clicking on it.  You can also change the date by the following methods:


	Change the…
	Description

	Day
	Click on the actual day of the week in the calendar.

	Month
	Click on the month at the top of the calendar to display a list of all months and select one from there.  You can decrease or increase one month at a time by clicking the left or right arrows.

	Year
	Click on the year and an up and down arrow button displays for you to increase or decrease the year.


	Number of Day Restrictions
	You are restricted to a date range of less than 100 days.  If you select a date range outside of this 100 day parameter, the following dialog message box displays:


	Date Range Message box
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	Start Date before End Date
	If you accidentally entered an incorrect date range, you will receive a warning message.  For instance, if you enter a start date that is after the end date, the following message will display.  Click the OK button and reselect your date range.


	Start/End Date Message
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Display the Data

	Display the data
	Once you have selected the date ranges, click the Display button to reveal the data within that date range.  (You can also click the File Menu and the Display option.)

Shortcut:  Press the <Alt> key + <D> key.


	Changing the display of the data…
	You can manipulate the layout of the view in the NPPD Detail Display window for both viewing as well as printing purposes.  

You can manipulate the view of the data as follows:

· To move a column, click and drag on a column header to another location.  

· To enlarge a column, click and drag a cell border.

· To sort on any column, click on the header to sort it in ascending order. 

· If you click on the same column again, it will sort it in descending order.


	NPPD Detail Display
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	Refresh data
	If you have moved columns of data or changed the sort order, you can refresh your data by clicking the Display button again.  


Print the NPPD Detail

	Print the data
	You can print the NPPD Detail Display data.  Click the Print button to send this data to your local printer, and click OK on the Print dialog box.  (You can also click the File Menu and the Print option.)

Shortcut:  Press the <Alt> key + <P> key.

The layout of the print will be the same as the display.

Note:  You can select a printer to print the NPPD detail.  


	Change to Landscape
	Recommendation:  You should change the format of the printout from Portrait to Landscape to print all the columns on the same page.   


	Steps
	To change the print format, follow these steps:


	Step
	Action

	1
	Click the Print button on the NPPD Detail Display window.  

	2
	Click the Properties button (to the right of the Name field) on the Print dialog box.  

Shortcut:  Press the <Alt> key + <P> key.

	3
	Continue to the next page.


	Print dialog box
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Continued on next page

Print the NPPD Detail, Continued

	Layout Tab
	You can change the format of the printout from the standard Portrait format to Landscape on the Layout tab. 


	Steps (continued)
	To continue to change to the Landscape format, follow these steps:


	Step
	Action

	4
	Click the Layout tab on the Properties dialog box (usually shown as a default view).  

	5
	Click the Landscape radio button to change the format.  

Shortcut:  Press the <Alt> key + <L> key.

	6
	Click OK or press <Enter.>


	Landscape Radio button
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	Last step
	When you return to the Print dialog box, click OK again, and it will print your output.  You can print multiple copies if necessary. 


Save as an Excel File

	Excel Button
	The Excel button on the NPPD Detail Display window will automatically launch the Microsoft Excel software program for you.  It converts the data that you have selected to display into the Excel file.  (You can also click the File Menu and the Excel option.)

Shortcut:  Press the <Alt> key + <E> key to launch MS Excel.

This feature creates an Excel .CSV file in the C:\NPPD Download folder on the local computer.  The file name is based on the date range.  

Example:  Jul 01, 2002_Sep 20, 2002.csv


	MS Excel data
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	MS Excel
	You can now use any of the features of Microsoft Excel to manipulate your data.  Notice that you may need to scroll to the right to view all of the columns.


Getting Help

	F1 Key
	Online Help can be accessed in three methods:  

1. Click the Help Menu (located in the upper left corner of the menu bar) and the Contents option.

2. Press the <F1> key.

3. Press the <Alt> key + <H> key.


	Help Menu
	[image: image15.png]Fle_Vista 5ignon _Help

q Date: [ETIETENE ding Date: SEFEETITANE i Dispiay i & print | 3¢ Excel
_site |Date. 1y JForm |patient |35M___|IEN_|Brief Description _|HCPCS|HCPCS De JNPPD Initi |Sus 1a]Cost |oty |vic Jvendar Jcrs#
SUPPOALG 07, 2002 1 STOCKBOP,BAE 101-12-£1292. EYEGLASSES DELLV2025 EVEGLASSECGO0 | DAYOIAUG 1440 1 C  ABBOTT L,599995%
SUPPOALG 12, 2002 1 STOCKEOP,BAF 101-12-£1253 EYEGLASSES DELUIVZ02S EVEGLASSESGO0 1 DAYOL 343331 C  ABBOTTL:39939571
|CORKAUG 13, 2002 X STOCKBOP,BAE 101-12-21294 SHOE HEEL PAD REL34GS |SHOE HEEL RSOE DAYOL 25 1 C CARIOTO 5999988
SUPPOALG 13, 2002 X STOCKEOP,BAF 101-12-£1255 SHOE HEEL PAD RELMES |SHOE HEEL RSOE DAYOL 10 |1 € GARIOTO 3993557,
SUPPOALG 14, 2002 1 STOCKBOP,BAF 101-12-£1296 EYEGLASSES DELUVZ02S EVEGLASSESGO0 1 DAYOL 343331 | C  ABBOTTLi399357,
SUPPOALG 14, 2002 1 STOCKEOP,BAF 101-12-£1257 EYEGLASSES DELUIVZ02S EVEGLASSEIGOD 1 DAYOL 3433 1 | C  ABBOTTL:399357,
SUPPOAUG 19, 2002 1 2421 DANGER 453-85-01298 TESTING V225 EYEGLASSEYSO01 DAYOI 2300 1 C_ ABBOTTLi9999957.
SUPPOSEP 16, 2002 1 STOCKBOP,BAF 101-12-21300 ENTER INFUSION P BS000 ENTER INFLSODK_ DAYOISEP 19,1000.01 | C _ ABBOTT Li3993555!
SUPPOSEP 24, 2002 1 STOCKDANGER 453-85-01302. INPLANTAELE ACCIA4301 IMPLANTABISEDE DAYO 93000 1 € GSAFSS 5999956
SUPPOSEP 25, 2002 1 VIS DANGER4S3-85.01300 EWEWEDW  ASUSS STOMACAPSIOA DAYOL 100 1 | ABBOTTL:39935s(
SUPPOSEP 25, 2002 1 WIS DANGER4S3-85.(1304 DSFSSDFS  ASSOD DIABSHOE SODB PETER 100 1 |C  CROWNDI9935s!
SUPPOSEP 25, 2002 1 WISA DANGER 453-85-01305 | DFSD 5% ASOSS STOMA CAPSI0A DAYOL 100 |1 |C  ABEOTT 939935

‘

Does notnclude SHIPPING CHARGES or HISTORICAL RECORDS o 01 Total Records Found : 13







Activate Section 508 Assistance

	Introduction
	You can change the colors of the screen to black/white, which is required for Section 508 requirements to be read by visually and hearing impaired veterans.  

This feature can be updated from the Help Menu.  It provides a toggle to go back and forth between using the colors or the black/white screens depending on your needs.


	Steps 
	To activate the Section 508 assistance, follow these steps:


	Step
	Action

	1
	Click the Help Menu, and click the Section 508 option.  

[image: image16.png]Fie Vista 510n | Help

Contents 1
Please ent

Section 508 Ctrl+s

wor aren | IRSEEEREE 0c: 0. 2002 |-[J 7 Display

rief Description oo

[SUPPOSEP 15, 2002 1 STOCKEOP,BAE 101-122 1300 ENTER INFUSION P E9000 ENTER INFLSDOK_ DAYOISEP 19,100,011 | C _ ABBOTT L 93939561
[SUPPOSEP 24, 2002 1 STOCKDANGER 453-89-C1302 IMPLANTABLE ACCEA4301 IMPLANTABI9S0B DAYOl 99000 1 C  GSAFSS 9399956
SUPPOSEP 25 2002 1 VIsA  DANGER 453.85:C1303 EWEWEDW  ASOSS STOMACAP910A DAYOI 100 € aEROTT L 9300ss]

SUPPOSEP 25,2002 1 VISA  DANGER 453-89-C1305 | DFSD 5% 45055 STOMA CAPS10 A DAYOI LD 1 C ABBOTTL,9393956

Does not include SHIPPING CHARGES or HISTORICAL RECORDS

] Ciose Total Records Found

Dl help and ormaion

foot| | ECOABMEEDR | 5 0] sl [ [1000ha QB¢ DM iR 112zan





Shortcut:  Press the <Ctrl> key + <S> key.

	2
	Click OK on the confirmation message dialog box as shown below.

	3
	Click OK again to exit out of the system and restart to activate the changes.


	Confirmation message
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	Exit/Restart message
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